RhinoCommon API
ObjectTableReplace Method (ObjRef, PointCloud) |
Replaces one object with new point cloud object.
Namespace: Rhino.DocObjects.Tables
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public bool Replace( ObjRef objref, PointCloud pointcloud )
Public Function Replace ( objref As ObjRef, pointcloud As PointCloud ) As Boolean
Parameters
- objref
- Type: Rhino.DocObjectsObjRef
reference to old object to be replaced. The objref.Object() will be deleted. - pointcloud
- Type: Rhino.GeometryPointCloud
new point cloud to be added A duplicate of the point cloud is added to the Rhino model.
Return Value
Type: Booleantrue if successful.