RhinoCommon API
ObjectTableReplace Method (Guid, Circle) |
Replaces one object with new curve object.
Namespace: Rhino.DocObjects.Tables
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public bool Replace( Guid objectId, Circle circle )
Public Function Replace ( objectId As Guid, circle As Circle ) As Boolean
Parameters
- objectId
- Type: SystemGuid
Id of object to be replaced. - circle
- Type: Rhino.GeometryCircle
new circle to be added. The circle is copied.
Return Value
Type: Booleantrue if successful.