RhinoCommon API
ViewportInfoSetFrustumNearFar Method (Point3d, Double) |
Sets the frustum near and far using a center point and radius.
Namespace: Rhino.DocObjects
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public bool SetFrustumNearFar( Point3d center, double radius )
Public Function SetFrustumNearFar ( center As Point3d, radius As Double ) As Boolean
Parameters
- center
- Type: Rhino.GeometryPoint3d
A center point. - radius
- Type: SystemDouble
A radius value.
Return Value
Type: Booleantrue if operation succeeded; otherwise, false.