BinaryArchiveReader.ReadPoint3f Method

BinaryArchiveReaderReadPoint3f Method

Reads a Point3f from the archive.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point3f ReadPoint3f()
Public Function ReadPoint3f As Point3f

Return Value

Type: Point3f
The element that was read.
See Also