File3dmObjectTable.AddPoint Method (Double, Double, Double)

File3dmObjectTableAddPoint Method (Double, Double, Double)

Adds a point object to the table.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddPoint(
	double x,
	double y,
	double z
)
Public Function AddPoint ( 
	x As Double,
	y As Double,
	z As Double
) As Guid

Parameters

x
Type: SystemDouble
X component of point coordinate.
y
Type: SystemDouble
Y component of point coordinate.
z
Type: SystemDouble
Z component of point coordinate.

Return Value

Type: Guid
id of new object.
See Also