RhinoCommon API
File3dmRead Method (String) |
Reads a 3dm file from a specified location.
Namespace: Rhino.FileIO
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public static File3dm Read( string path )
Public Shared Function Read ( path As String ) As File3dm
Parameters
- path
- Type: SystemString
The file to read.
Return Value
Type: File3dmnew File3dm on success, null on error.

Exception | Condition |
---|---|
FileNotFoundException | If path does not exist. |