RhinoCommon API
ICommonComponentTableTFindId Method |
Retrieves an object based on ID. You should prefer ID search over Index search.
Namespace: Rhino.FileIO
Assembly: RhinoCommon (in RhinoCommon.dll)

Parameters
- id
- Type: SystemGuid
The id to search for.
Return Value
Type: TA model component, or null if none was found.