RhinoCommon API
MeshTopologyEdgeListGetEdgeIndex Method |
Returns index of edge that connects topological vertices.
returns -1 if no edge is found.
Namespace: Rhino.Geometry.Collections
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public int GetEdgeIndex( int topologyVertex1, int topologyVertex2 )
Public Function GetEdgeIndex ( topologyVertex1 As Integer, topologyVertex2 As Integer ) As Integer
Parameters
- topologyVertex1
- Type: SystemInt32
The first topology vertex index. - topologyVertex2
- Type: SystemInt32
The second topology vertex index.
Return Value
Type: Int32The edge index.