RhinoCommon API
MeshTopologyVertexListGetEnumerator Method |
Gets an enumerator that yields all topology vertices in this collection.
Namespace: Rhino.Geometry.Collections
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public IEnumerator<Point3f> GetEnumerator()
Public Function GetEnumerator As IEnumerator(Of Point3f)
Return Value
Type: IEnumeratorPoint3fThe enumerator.
Implements
IEnumerableTGetEnumerator