RhinoCommon API
MeshVertexListAddVertices Method (IEnumerablePoint3d) |
Adds a series of new vertices to the end of the vertex list.
This overload accepts double-precision points.
Namespace: Rhino.Geometry.Collections
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public void AddVertices( IEnumerable<Point3d> vertices )
Public Sub AddVertices ( vertices As IEnumerable(Of Point3d) )
Parameters
- vertices
- Type: System.Collections.GenericIEnumerablePoint3d
A list, an array or any enumerable set of Point3d.