RhinoCommon API
MeshVertexListIsHidden Method |
Gets a value indicating whether or not a vertex is hidden.
Namespace: Rhino.Geometry.Collections
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public bool IsHidden( int vertexIndex )
Public Function IsHidden ( vertexIndex As Integer ) As Boolean
Parameters
- vertexIndex
- Type: SystemInt32
Index of vertex to query.
Return Value
Type: Booleantrue if the vertex is hidden, false if it is not.