Interval.Equals Method (Interval)

IntervalEquals Method (Interval)

Determines whether the specified Interval is equal to the current Interval, comparing by value.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Equals(
	Interval other
)
Public Function Equals ( 
	other As Interval
) As Boolean

Parameters

other
Type: Rhino.GeometryInterval
The other interval to compare with.

Return Value

Type: Boolean
true if obj is an Interval and has the same bounds; false otherwise.

Implements

IEquatableTEquals(T)
See Also