RhinoCommon API
PlaneValueAt Method |
Get the value of the plane equation at the point.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.7

Parameters
- p
- Type: Rhino.GeometryPoint3d
evaluation point.
Return Value
Type: Doublereturns pe[0]*p.X + pe[1]*p.Y + pe[2]*p.Z + pe[3] where pe[0], pe[1], pe[2] and pe[3] are the coefficients of the plane equation.