RhinoCommon API
Point3dEquals Method (Point3d) |
Determines whether the specified Point3d has the same values as the present point.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

Parameters
- point
- Type: Rhino.GeometryPoint3d
The specified point.
Return Value
Type: Booleantrue if point has the same coordinates as this; otherwise false.
Implements
IEquatableTEquals(T)