RhinoCommon API
Point3dMultiply Method (Double, Point3d) |
Multiplies a Point3d by a number.
(Provided for languages that do not support operator overloading. You can use the * operator otherwise)
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public static Point3d Multiply( double t, Point3d point )
Public Shared Function Multiply ( t As Double, point As Point3d ) As Point3d
Parameters
- t
- Type: SystemDouble
A number. - point
- Type: Rhino.GeometryPoint3d
A point.
Return Value
Type: Point3dA new point that is coordinate-wise multiplied by t.