RhinoCommon API
Point3d Constructor (Point4d) |
Initializes a new point by copying coordinates from a four-dimensional point.
The first three coordinates are divided by the last one.
If the W (fourth) dimension of the input point is zero, then it will be just discarded.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

Parameters
- point
- Type: Rhino.GeometryPoint4d
A point.