RhinoCommon API
Point3d Conversion (Point3d to Vector3d) |
Converts a point in a vector, needing casting.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)

public static explicit operator Vector3d ( Point3d point )
Public Shared Narrowing Operator CType ( point As Point3d ) As Vector3d
Parameters
- point
- Type: Rhino.GeometryPoint3d
A point.
Return Value
Type: Vector3dThe resulting vector.