RhinoCommon API
Point3d Conversion (Vector3d to Point3d) |
Converts a vector in a point, needing casting.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)

public static explicit operator Point3d ( Vector3d vector )
Public Shared Narrowing Operator CType ( vector As Vector3d ) As Point3d
Parameters
- vector
- Type: Rhino.GeometryVector3d
A vector.
Return Value
Type: Point3dThe resulting point.