RhinoCommon API
Point3fEquals Method (Point3f) |
Determines whether the specified Point3f has the same values as the present point.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

Parameters
- point
- Type: Rhino.GeometryPoint3f
The specified point.
Return Value
Type: Booleantrue if point has the same coordinates as this; otherwise false.
Implements
IEquatableTEquals(T)