RhinoCommon API
Point3fTransform Method |
Transforms the present point in place. The transformation matrix acts on the left of the point. i.e.,
result = transformation*point
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

Parameters
- xform
- Type: Rhino.GeometryTransform
Transformation to apply.