RhinoCommon API
SpherePointAt Method |
Evaluates the sphere at specific longitude and latitude angles.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public Point3d PointAt( double longitudeRadians, double latitudeRadians )
Public Function PointAt ( longitudeRadians As Double, latitudeRadians As Double ) As Point3d
Parameters
- longitudeRadians
- Type: SystemDouble
A number within the interval [0, 2pi]. - latitudeRadians
- Type: SystemDouble
A number within the interval [-pi/2,pi/2].
Return Value
Type: Point3dA point value.