RhinoCommon API
TransformCompareTo Method |
Compares this transform with another transform.
M33 has highest value, then M32, etc..
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public int CompareTo( Transform other )
Public Function CompareTo ( other As Transform ) As Integer
Parameters
- other
- Type: Rhino.GeometryTransform
Another transform.
Return Value
Type: Int32-1 if this < other; 0 if both are equal; 1 otherwise.
Implements
IComparableTCompareTo(T)