RhinoCommon API
Vector3fEquals Method (Vector3f) |
Determines whether the specified vector has the same values as the present vector.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

Parameters
- vector
- Type: Rhino.GeometryVector3f
The specified vector.
Return Value
Type: Booleantrue if vector has the same components as this; otherwise false.
Implements
IEquatableTEquals(T)