RhinoObject.IsDeleted Property

RhinoObjectIsDeleted Property

true if the object is deleted. Deleted objects are kept by the document for undo purposes. Call RhinoDoc.UndeleteObject to undelete an object.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool IsDeleted { get; }
Public ReadOnly Property IsDeleted As Boolean
	Get

Property Value

Type: Boolean
See Also