RhinoCommon API
MaterialTableCurrentMaterialIndex Property |
At all times, there is a "current" material. Unless otherwise
specified, new objects are assigned to the current material.
The current material is never locked, hidden, or deleted.
Namespace: Rhino.DocObjects.Tables
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public int CurrentMaterialIndex { get; set; }
Public Property CurrentMaterialIndex As Integer Get Set
Property Value
Type: Int32