File3dm.LastEdited Property

File3dmLastEdited Property

Get the DateTime that this file was last edited. If the value is not set in the 3dm file, then DateTime.MinValue is returned

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.6
Syntax
public DateTime LastEdited { get; }
Public ReadOnly Property LastEdited As DateTime
	Get

Property Value

Type: DateTime
See Also