Point3d.MaximumCoordinate Property

Point3dMaximumCoordinate Property

Gets the largest (both positive and negative) valid coordinate in this point, or RhinoMath.UnsetValue if no coordinate is valid.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public double MaximumCoordinate { get; }
Public ReadOnly Property MaximumCoordinate As Double
	Get

Property Value

Type: Double
See Also