FileFindPreference Enumeration

FileFindPreference Enumeration

Defines options for file search.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public enum FileFindPreference
Public Enumeration FileFindPreference
Members
  Member nameValueDescription
None0The choice is not defined.
FullPath1File name exists in FullPath().
RelativePath2File name exists in base path + RelativePath().
BasePath3File name exists in base path directory.
ContentMatch4File with mathing content exists.
MostRecent5Most recently modifed file.
See Also