RhinoCommon API
PointContainment Enumeration |
Defines enumerated values for closed curve/point spatial relationships.
Namespace: Rhino.Geometry
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0


Member name | Value | Description | |
---|---|---|---|
Unset | 0 | Relation is meaningless. | |
Inside | 1 | Point is on the interior of the region implied by the closed curve. | |
Outside | 2 | Point is on the exterior of the region implied by the closed curve. | |
Coincident | 3 | Point is coincident with the curve and therefor neither inside not outside. |