|
![]() |
Occurs when the ActiveDocument is about to change
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Shared Event ActiveDocumentChanging As EventHandler(Of EventArgs) |
C# |
---|
public static event EventHandler<EventArgs> ActiveDocumentChanging |
Visual C++ |
---|
public: static event EventHandler<EventArgs^>^ ActiveDocumentChanging { void add (EventHandler<EventArgs^>^ value); void remove (EventHandler<EventArgs^>^ value); } |
Remarks
Use ActiveDocument to obtain the Document being de-activated.
Use ActiveDocumentChanged event to get a reference to the newly activated Document.