|
![]() |
Provides information about the Gui of the application which is hosting the API. Will be null
if the application doesn't have a Gui.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Shared ReadOnly Property Gui As IApplicationGui Get |
C# |
---|
public static IApplicationGui Gui { get; } |
Visual C++ |
---|
public: static property IApplicationGui^ Gui { IApplicationGui^ get (); } |