Creates a DocumentFileException
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Sub New ( _
message As String, _
innerException As Exception _
) |
Visual C++ |
---|
public:
DocumentFileException(
String^ message,
Exception^ innerException
) |
Parameters
- message
- Type: System..::..String
The error message that explains the reason for the exception.
- innerException
- Type: System..::..Exception
The exception that is the cause of the current exception. If the innerException parameter is not null, the current exception is raised in a catch block that handles the inner exception.
See Also