Execute the command and return the first column of the first row of the resultset
(if present), or null if no resultset was returned.
Namespace: Autodesk.Navisworks.Api.Data
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Overrides Function ExecuteScalar As Object |
C# |
---|
public override Object ExecuteScalar() |
Visual C++ |
---|
public:
virtual Object^ ExecuteScalar() override |
Return Value
The first column of the first row of the first resultset from the query
Implements
IDbCommand..::..ExecuteScalar()()()()
Exceptions
See Also