Removes the first occurrence of a specific item from the collection.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Function Remove ( _
item As Rule _
) As Boolean |
Visual C++ |
---|
public:
virtual bool Remove(
Rule^ item
) sealed |
Return Value
true if item was successfully removed from the collection; otherwise, false.
This method also returns false if item is not found in the original collection.
Implements
ICollection<(Of <(<'T>)>)>..::..Remove(T)
Exceptions
See Also