|
![]() |
Enumeration of Navisworks Document file format versions.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Enumeration DocumentFileVersion |
C# |
---|
public enum DocumentFileVersion |
Visual C++ |
---|
public enum class DocumentFileVersion |
Members
Member name | Description | |
---|---|---|
Current | Use the most recent version of the file format supported by the runtime | |
Navisworks2015 | Version of file format used by Navisworks 2015 | |
Navisworks2016 | Version of file format used by Navisworks 2016 | |
Navisworks2017 | Version of file format used by Navisworks 2017 | |
Navisworks2018 | Version of file format used by Navisworks 2018 |
Remarks
This enumeration is used by the following methods: