|
![]() |
Discoverable Document Part for Clash Detective
Namespace: Autodesk.Navisworks.Api.DocumentParts
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Interface IDocumentClash |
C# |
---|
public interface IDocumentClash |
Visual C++ |
---|
public interface class IDocumentClash |
Remarks
IDocumentClash is the intermediary interface between the Autodesk.Navisworks.Api assembly and the Autodesk.Navisworks.Clash API. DocumentClash implements this interface within the Autodesk.Navisworks.Clash API providing API isolation.
Document.Clash returns an instance of DocumentClash as an IDocumentClash.