|
![]() |
Gets the associated DocumentClash part as discoverable IDocumentClash
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public ReadOnly Property Clash As IDocumentClash Get |
C# |
---|
public IDocumentClash Clash { get; } |
Visual C++ |
---|
public: property IDocumentClash^ Clash { IDocumentClash^ get (); } |
Remarks
When the Clash Detective API is present, this is non-null and can be cast to the implementation class DocumentClash defined in the Clash API assembly (Autodesk.Navisworks.Clash.dll).