|
![]() |
A collection of InfoPropertyCategory objects.
Namespace: Autodesk.Navisworks.Api
Assembly: Autodesk.Navisworks.Api (in Autodesk.Navisworks.Api.dll)
Syntax
Visual Basic |
---|
Public Class InfoPropertyCategoryCollection _ Inherits NativeHandle _ Implements IEnumerable(Of InfoPropertyCategory), IEnumerable |
C# |
---|
public class InfoPropertyCategoryCollection : NativeHandle, IEnumerable<InfoPropertyCategory>, IEnumerable |
Visual C++ |
---|
public ref class InfoPropertyCategoryCollection : public NativeHandle, IEnumerable<InfoPropertyCategory^>, IEnumerable |
Remarks
A collection of InfoPropertyCategory objects.
Inheritance Hierarchy
System..::..Object
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api..::..InfoPropertyCategoryCollection
Autodesk.Navisworks.Api..::..NativeHandle
Autodesk.Navisworks.Api..::..InfoPropertyCategoryCollection