Revit 2020 API |
UIDocument..::..ShowElements Method (ElementId) |
UIDocument Class See Also |
Shows the element by zoom to fit.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 20.0.0.0 (20.0.0.377)
Syntax
C# |
---|
public void ShowElements( ElementId elementId ) |
Visual Basic |
---|
Public Sub ShowElements ( _ elementId As ElementId _ ) |
Visual C++ |
---|
public: void ShowElements( ElementId^ elementId ) |
Parameters
- elementId
- Type: Autodesk.Revit.DB..::..ElementId
Element id that will be shown.
Remarks
Places the element in the center of screen by moving the view.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Element id is not valid. |