Provides access to settings that control what happens when the current user double-clicks on an element.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2016
Syntax
C# |
---|
public class DoubleClickOptions : IDisposable |
Visual Basic |
---|
Public Class DoubleClickOptions _ Implements IDisposable |
Visual C++ |
---|
public ref class DoubleClickOptions : IDisposable |
Remarks
These settings are stored on a per-user basis. Revit will follow these settings for all projects and families for this user.