DocumentEntryPoint Class
For Revit Macros use only.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2014

Syntax

C#
public abstract class DocumentEntryPoint : Document, 
	IEntryPoint
Visual Basic
Public MustInherit Class DocumentEntryPoint _
	Inherits Document _
	Implements IEntryPoint
Visual C++
public ref class DocumentEntryPoint abstract : public Document, 
	IEntryPoint

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Document
    Autodesk.Revit.DB.Macros..::..DocumentEntryPoint

See Also