Represents information about a particular level in the document.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 20.0.0.0 (20.0.0.377)
Since:
2012
Syntax
C# |
---|
public class IFCLevelInfo : IDisposable |
Visual Basic |
---|
Public Class IFCLevelInfo _ Implements IDisposable |
Visual C++ |
---|
public ref class IFCLevelInfo : IDisposable |
Remarks
Level information includes the height, which is the distance to from this level
to the next available level, and the actual elevation of the level, in the Revit default units.