PromptForFamilyInstancePlacementOptions Class
This class contains options to control the behavior of interactive placement of family instances.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 20.0.0.0 (20.0.0.377)
Since:  2015

Syntax

C#
public class PromptForFamilyInstancePlacementOptions : IDisposable
Visual Basic
Public Class PromptForFamilyInstancePlacementOptions _
	Implements IDisposable
Visual C++
public ref class PromptForFamilyInstancePlacementOptions : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.UI..::..PromptForFamilyInstancePlacementOptions

See Also