WireSet Class
A set that can contain any type of object.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public class WireSet : APIObject, IEnumerable
Visual Basic
Public Class WireSet _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class WireSet : public APIObject, 
	IEnumerable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..APIObject
    Autodesk.Revit.DB.Electrical..::..WireSet

See Also