WireTypeSet Class
A set that contains wire types.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public class WireTypeSet : APIObject, 
	IEnumerable
Visual Basic
Public Class WireTypeSet _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class WireTypeSet : public APIObject, 
	IEnumerable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..APIObject
    Autodesk.Revit.DB.Electrical..::..WireTypeSet

See Also