Sets the position of the rod end. The method is applicable only for bearer hanger.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2017
Syntax
C# |
---|
public void SetRodEndPosition(
int rodIndex,
XYZ position
) |
Visual Basic |
---|
Public Sub SetRodEndPosition ( _
rodIndex As Integer, _
position As XYZ _
) |
Visual C++ |
---|
public:
void SetRodEndPosition(
int rodIndex,
XYZ^ position
) |
Parameters
- rodIndex
- Type: System..::..Int32
The index of the rod.
- position
- Type: Autodesk.Revit.DB..::..XYZ
The position of the rod end.
Exceptions
See Also