Revit 2023 API |
TableCellStyleOverrideOptions..::..HorizontalAlignment Property |
TableCellStyleOverrideOptions Class See Also |
Indicates if the horizontal alignment characteristic is overridden.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2014
Syntax
C# |
---|
public bool HorizontalAlignment { get; set; } |
Visual Basic |
---|
Public Property HorizontalAlignment As Boolean Get Set |
Visual C++ |
---|
public: property bool HorizontalAlignment { bool get (); void set (bool value); } |