WireMaterialTypeSet Class
A set that contains wire material types.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public class WireMaterialTypeSet : APIObject, 
	IEnumerable
Visual Basic
Public Class WireMaterialTypeSet _
	Inherits APIObject _
	Implements IEnumerable
Visual C++
public ref class WireMaterialTypeSet : public APIObject, 
	IEnumerable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..APIObject
    Autodesk.Revit.DB.Electrical..::..WireMaterialTypeSet

See Also