Revit 2023 API |
Transform1D..::..Translation Property |
Transform1D Class See Also |
The translational part of this transformation.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since:
2021
Syntax
C# |
---|
public double Translation { get; set; } |
Visual Basic |
---|
Public Property Translation As Double Get Set |
Visual C++ |
---|
public: property double Translation { double get (); void set (double value); } |