An object that represents a fascia within the Autodesk Revit project.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
public class Fascia : HostedSweep |
Visual Basic |
---|
Public Class Fascia _ Inherits HostedSweep |
Visual C++ |
---|
public ref class Fascia : public HostedSweep |
Remarks
This object derived from the Element base object and such supports all the
methods of that object such as the ability to retrieve the parameters of that object.
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..HostObject
Autodesk.Revit.DB..::..HostedSweep
Autodesk.Revit.DB.Architecture..::..Fascia
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..HostObject
Autodesk.Revit.DB..::..HostedSweep
Autodesk.Revit.DB.Architecture..::..Fascia